Aggiornare Shockwave flash su Ubuntu

Shockwave su Firefox per Ubuntu non viene più aggiornato automaticamente

In plugin di Shockwave flash su Ubuntu non è più aggiornabile direttamenre da Firefox, la procedura semplificata è stata disabilitata in quanto il plugin è obsoleto. Se, quindi, volessimo aggiornarla, ci basterà aprire il terminale e lanciare i due comandi

Il primo comando si occupa di rimuovere tutto ciò che riguarda il vecchio plugin, il secondo invece si occupa di installare la versione più aggiornata.

Condividi se l'articolo ti è piaciuto, ci aiuterai a crescere

Francesco

Fondatore e amministratore di Dummy-X dal 2007, condivido interessi, idee, progetti, e soluzioni informatiche. Non vendo prodotti, mi limito a descrivere tecnologie e a mettere a disposizione gli strumenti adatti per poter realizzare idee. Tutto ciò che scrivo è frutto della mia esperienza lavorativa e della mia voglia di imparare. Da sempre studio l'informatica in tutte le sue angolazioni (software, hardware, reti e sicurezza) e negli ultimi anni mi sono specializzato nello sviluppo di web applications. Sono sempre aperto a nuove sfide e alla ricerca e conoscenza delle nuove tecnologie.
 

Lascia un commento

Il tuo indirizzo email non sarà pubblicato. I campi obbligatori sono contrassegnati *